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How to use the American River College Library 

Citing Sources in APA Style 
 
This is a brief overview of how to cite sources using American Psychological Association (APA) style.  
For more information, see: 

 Publication Manual of the American Psychological Association (Library Reference Desk) 

 Diana Hacker’s Research and Documentation Online: http://www.dianahacker.com/resdoc/ 

 Purdue University’s Online Writing Lab - http://owl.english.purdue.edu/owl   
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INTRODUCTION 
In APA style, you acknowledge your outside sources in two ways: 

1. In-text citations: When you paraphrase or quote information that came from an outside source, you 
must tell your reader where the information came from. To do this, you provide brief information 
about the source, usually the author and publication year. If you use a direct quote, you should also 
include the page number (see p. 8 for details). Example:  

 
There are not enough wild bees to pollinate California’s 700,000 acres of 

almond trees, so farmers must rent bees from commercial beekeepers 

(Ellwood, 2009). 

 
2. Reference list: You also need to provide a list of all of the sources that you cited in your paper. Here, 

you will give additional information about each source you cited. (See p. 8 for details). Example:  
 

Ellwood, W. (2009). Why are they dying?. New Internationalist, (425), 4-7. 

Retrieved from Academic Search Complete database. 

 
FORMATTING REFERENCES 
Guidelines: 

 Include citations only for sources that you personally read and actually cited in your paper.  

 When listing authors’ names, include only the last name and initials. 

 Italicize book titles as well as periodical titles and volumes. 

 Capitalize all words in a periodical title (e.g. Psychology Today) but only the first word in an article title, 
book title, or Web page (e.g. To kill a mockingbird). Also, capitalize the first word of a subtitle and 
capitalize proper nouns. 

http://www.dianahacker.com/resdoc/
http://owl.english.purdue.edu/owl
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AUTHOR FORMATTING  
 
One Author 
Zakharchenko, Y. (2014). 

 

Multiple Authors (up to 7) 
List each author’s name. Separate the names with commas, add an ampersand (&) before the final name.  
Duany, A., Plater-Zyberk, E., & Speck, J. (2001). 
  

More Than 7 Authors  
List the first 6 authors, insert an ellipsis (…), then list the last author.  
Wong, T. S., Harper, S., Coppola, N. K., Kornev, L., Fernandez, R.,  

De La Cruz, P., … Hassan, Q. (2012). 

 

Organization as an Author  
American Psychiatric Association (2013). 
 
 

REFERENCE EXAMPLES 
 

I. PRINT BOOKS 
 

 Basic Format for a Print Book 

 Book with an Editor or Editors 

 Chapter in an Edited Book 

 Chapter in an Opposing Viewpoints Book 

 Entry in an Encyclopedia (Or Other Reference Book) 

 Entry in the DSM-V 
 
BASIC FORMAT FOR A PRINT BOOK 
Author(s)’ Last Name(s), Initial(s). (Year of Publication). Title of book. 

Publication City, State: Publisher. 

 
Reamer, F. G. (2001). Tangled relationships: Managing boundary issues in the human 

services. New York, NY: Columbia University Press.  

 
Book with an Editor or Editors  
Editor(s)’ Last Name(s), Initial(s). (Ed. or Eds.). (Year of Publication). Title 

of book. Publication City, State: Publisher.  

 

Buzawa, E. S., & Stark, E. (Eds.). (2009). Violence against women in families and 

relationships. Santa Barbara, CA: Praeger/ABC-CLIO.  
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Chapter in an Edited Book  
Author(s)’ Last Name(s), Initial(s). (Year). Title of chapter or entry. In 

Editor(s)’ Initial(s) Last Name(s) (Ed. or Eds.), Title of book (page numbers 

of chapter or entry pp. xxx-xxx). Publication City, State: Publisher.  

 
Keating, W. D., & Marcuse, P. (2006). The permanent housing crisis: The failures 

of conservatism and the limitations of liberalism. In R. G. Bratt, C. 

Hartman, & M. E. Stone (Eds.), A right to housing (pp. 139-162). 

Philadelphia, PA: Temple University Press.  

 

Chapter in an Opposing Viewpoints Book   
Gardner, M. (2003). Stay-at-home dads are reversing stereotypes. In K. Miller 

(Ed.), Male and female roles: Opposing viewpoints (pp. 114-119). Detroit, 

MI: Greenhaven.  

 

Article in an Encyclopedia or Other Reference Book   
Author(s)’ Last Name(s), Initial(s). Title of entry. (Year). In Editor(s)’ 

Initial(s) Last Name(s) (Ed. or Eds.), Title of reference book (xx ed., Vol. 

xx, pp. xxx-xxx). Publication City, State: Publisher.  

 
With an author listed  
Wasserman, F. (2004). Stonewall riots. In M. Stein (Ed.), Encyclopedia of 

lesbian, gay, bisexual, and transgender history in America (pp. 155-

159). New York, NY: Thomson Gale.  

 

With no author listed  
Scoliosis. (2009). In S. Judd (Ed.), Childhood diseases and disorders 

sourcebook. (2nd ed., pp. 462–468). Detroit, MI: Omnigraphics.  

 
Entry in the DSM-V (print version) 
American Psychiatric Association. (2013). Title of section. In Diagnostic and 

statistical manual of mental disorders (5th ed., pp. xxx-xxx). Arlington, 

VA: American Psychiatric Publishing. 

 

American Psychiatric Association. (2013). Central sleep apnea. In Diagnostic and 

statistical manual of mental disorders (5th ed., pp. 383-386). Arlington, 

VA: American Psychiatric Publishing. 
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II. PRINT PERIODICAL ARTICLES 
 

 Scholarly Journal Article 
 Newspaper Article 
 Magazine Article 

 
Journal Article 
Author(s)’ Last Name(s), Initial(s). (Year). Title of article. Title of 

Periodical, volume(issue), page numbers.  

 

Kawanishi, C. Y., & Greguol, M. (2013). Physical activity, quality of life, 

and functional autonomy of adults with spinal cord injuries. Adapted 

Physical Activity Quarterly, 30(4), 317-337.   

 

Newspaper article 
Author(s)’ Last Name(s), Initial(s). (Year, Month Day). Title of article. 

Title of Newspaper, pp. page numbers.  

 

Fimrite, P. (2010, May 13). Stark outlook for parks. The San Francisco 

Chronicle, pp. A1, A7.  

 

Magazine Article 
Author’s Last Name, Initials. (Year, Month Day). Title of article. Title of 

Magazine, volume(issue), page numbers.  

 

Moaveni, A. (2007, September 10). Intimidation in Tehran. Time, 170(11), 43-45.   
 
 

III. ONLINE SOURCES 
 

 Webpage 

 Entire Website 

 Online Video 

 Wiki Article 

 Online Newspaper Article 

 Journal Article with a DOI  

 Journal Article Without a DOI 

 Opposing Viewpoints Database 

 CQ Researcher Database 

 Gale Virtual Reference Library Database 

 E-Book 

 Other Online Sources  
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WEB CITATION GUIDELINES:  
Include as much of the requested information as is available: 

 If there is no author, start the entry with the title.  

 If there is no publication date, use (n.d.), which stands for “no date.”  
 
For ebooks and online periodical articles found on the Web: 

 If the source has a Digital Object Identifier (DOI), include it 

 If the source does not have a DOI, cite the Web address for the homepage of the source.  
 
For online periodical articles found through a library subscription database:  

 If the article has a Digital Object Identifier (DOI), include it 

 If the article has no DOI, the APA Manual says to cite the URL for the journal’s homepage. Because this 
is not always feasible, we suggest you give the name of the database in which you found the article.  

 

BASIC FORMAT FOR A WEBPAGE 
Author(s)’ Last Name(s), Initial(s). (Year, Month Day). Title of webpage. 

Retrieved from http://URL 

 

With an author 

Holmes, L. (2010, March 18). How does exercise improve mental health?.  

Retrieved from 

http://mentalhealth.about.com/od/depression/a/howexercise.htm  

 

With no author  

Obesity: Procon.org. (2010, April 26). Retrieved from http://obesity.procon.org/ 

 

With no date 
Questions and answers: Colony collapse disorder. (n.d.). Retrieved from 

http://www.ars.usda.gov/News/docs.htm?docid=15572 

 

Entire Website 
If you are describing a whole website but not referring to a specific fact or idea from the site, it is OK to simply 
list the URL in an in-text citation. You do not need to include it in your list of references.  
 

Example: 
The KhanAcademy website hosts excellent instructional videos on a variety of 

subjects (http://www.khanacademy.org). 

 

Online Video (e.g. from YouTube)  
Name of creator. (Year, Month Day). Title of video [Video file]. Retrieved from 

http://URL 

 

expertvillage. (2008, January 21). How to set a budget: Personal finance tips [Video 

file]. Retrieved from http://www.youtube.com/watch?v=NYyExGc6mfQ  
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Wiki Article  
Title of entry. (Year, Month Day). Retrieved Month Day, Year, from Title of wiki: 

http://URL 

 
House Martell. (n.d.). Retrieved September 3, 2014, from A wiki of ice and fire: 

http://awoiaf.westeros.org/index.php/House_Martell 

 

Online Newspaper Article  
Author(s)’ Last Name(s), Initial(s). (Year, Month Day). Title of article. Title of 

News Source. Retrieved from http://URL of newspaper homepage 

 
Carrington, D., & Goldberg, S. (2010, April 28). Cape Wind to become America’s first 

offshore wind farm. The Guardian. Retrieved from http://www.guardian.co.uk 

 

Journal Article With a DOI (Digital Object Identifier) 
Author(s)’ Last Name(s), Initial(s). (Year). Title of article. Title of 

Periodical, volume(issue), page numbers. doi: xx.xxxxxxxxxx  

 
Herrera, K., Somarelli, J., Lowery, R., & Herrera, R. (2009). To what extent did 

Neanderthals and modern humans interact?. Biological Reviews, 84(2), 245-

257. doi:10.1111/j.1469-185X.2008.00071.x 

 

Journal Article Without a DOI 
Author(s)’ Last Name(s), Initial(s). (Year). Title of article. Title of Periodical, 

volume(issue), page numbers. Retrieved from http://URL of journal homepage or 

Name of Database. 

   
Dworsky, A., & Courtney, M. (2009). Homelessness and the transition from foster 

care to adulthood. Child Welfare, 88(4), 23-56. Retrieved from Psychology 

and Behavioral Sciences Collection database. 

 

Article from Opposing Viewpoints in Context Database  (“Viewpoint” article) 
Author(s)’ Last Name(s), Initial(s). (Year). Title of article. In Editor(s)’ 

Initial(s). Last Name(s) (Ed. or Eds.), Title of collection. Publication 

City, State: Publisher. Retrieved from Gale Opposing Viewpoints in Context.  

 
Panek. R. (2001). State-sponsored drug use has tarnished the Olympic Games. 

In W. Dudley (Ed.), At issue: Drugs and sports. San Diego, CA: 

Greenhaven. Retrieved from Gale Opposing Viewpoints in Context.  
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Article from CQ Researcher Database  
Author(s)’ Last Name(s), Initial(s). (Year, Month Day). Title of article. CQ 

Researcher, volume(issue), pp-pp. Retrieved from CQ Researcher Online database.  

 

Katel, P. (2010, April 23). Caring for veterans. CQ Researcher, 20(16), 361-

384. Retrieved from CQ Researcher Online database.  

 

Article from Gale Virtual Reference Library Database  

Author(s)’ Last Name(s), Initial(s). (Year). Title of article. In Editor(s)’ 

Initial(s). Last Name(s) (Ed. or Eds.), Title of reference book (xx 

ed., Vol. xx, pp. xxx-xxx). Publication City, State: Publisher. 

Retrieved from Gale Virtual Reference Library database.  

 

Endurance Exercise. (2007). In K. L. Lerner & B. W. Lerner (Eds.), World of 

Sports Science (Vol. 1, pp. 220-221). Detroit, MI: Gale. Retrieved from 

Gale Virtual Reference Library database.  

 

E-book 
Author(s)’ Last Name(s), Initial(s). (Year of Publication). Title of book. 

Publication City, State: Publisher. Retrieved from DOI, URL of e-book 

publisher’s homepage, or Name of e-book database. 

 
Mackay, C. (1852). Memoirs of extraordinary popular delusions and the madness of 

crowds. London, England: Office of the National Illustrated Library. 

Retrieved from Google Books database.  

 

Other Online Sources 
Some online sources aren’t easily definable. If you aren’t sure what kind of source you have, first check 
with your instructor or a librarian, or consult a citation manual like Hacker’s A Writer’s Reference. If you 
can’t find a clear category, the APA Style Blog (blog.apastyle.org) recommends using the template 
below. If there is no author, begin the entry with the title. If there is no date, use (n.d.). Use a format 
description for unusual sources such as tweets, blog posts, or lecture notes -- otherwise it’s not needed:  
 
Author(s)’ Last Name(s), Initial(s). (Year, Month Day). Title of document 

[format description]. Retrieved from http://URL 

Examples of possible format descriptions:  

[Tweet] 

[Blog post] 

[Blog comment] 

[Online forum comment] 

[Artwork] 

[Technical report] 

[Press release] 

[Facebook update] 

[Audio podcast]  
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IN-TEXT CITATIONS   
When you use direct quotations or ideas from an outside source, give that source credit by including a brief citation.  
Every work you cite in-text should have an entry in your reference list. Always include a page number when citing 
direct quotations, and consider including a page number when paraphrasing complex ideas. 
 
One Author (or Editor) 
(Author’s Last Name, Year) 
(Reamer, 2001) 
 
Two Authors  
(Khoury & Takeda, 2011) 
 

Multiple Authors (up to five) 
First citation: (Duany, Plater-Zyberk, & 
Speck, 2001) 
 
Subsequent citations: (Duany et al., 2001) 
 
Six or More Authors  
(Ramos et al., 2010) 
 
 

No Author  
(“Title of Entry,” Year) 
(“Scoliosis Treatments,” 2009)  
 

No Author, No Date 
(“Title of Entry,” n.d.) 
(“Questions and Answers,” n.d.) 
 

Entry in the DSM-V 
(American Psychiatric Association, 
2013) 
 
Source Quoted in Another Source 
(as cited in Zakharchenko, 2014, p. 99) 
 
Direct Quotation  
(Asante, 2014, p. 325) 
 

Direct Quotations 
If you use a direct quotation, also cite the page number in your in-text citation.  
 

If the quotation appears mid-sentence, cite the source immediately after the quotation marks:  
 
One study found that both Latinos and Anglos who are involved in organizations 

“vote at impressively higher rates” (de la Garza, 2004, p. 97) than those who 

are not members of an organization.  

 
If the quotation appears at the end of the sentence, cite the source in parentheses immediately after the 
quotation marks, and end with a period or other punctuation outside the final parenthesis:  
 

Williams, Paluck, & Spencer-Rodgers (2010) argue that “observations of men as 

higher earners than women has led to a stereotype that associates men (more 

than women) with wealth, and…this stereotype itself may serve to perpetuate the 

wage gap at both conscious and nonconscious levels” (p. 7).  

 
If the quotation is 40 words or longer, omit the quotation marks. Start the quotation on a new line and 
indent the block of text ½ inch from the left margin. Double space the entire quotation:   
 

This restructuring has proven effective: 

In every single case, beginning with General Motors, the keiretsu – that 

is, the integration, into one management system, of enterprises that are 

linked economically rather than controlled legally – has given a cost 

advantage of at least 25 percent and more often 30 percent (Drucker, 2008, 

pp. 77-78). 
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HOW TO FORMAT YOUR PAPER IN MICROSOFT WORD 
The whole paper should have 1-inch margins (this will probably be the default setting), should be double-
spaced, and should be typed in a readable, standard font size. APA recommends Times New Roman, 12pt. See 
the last page of this handout for examples of how your paper should look.   

 
Title Page and Running Head  

1. From the “Home” tab, find the “Paragraph” box. Find the Line and Paragraph Spacing icon (look for two 
small blue vertical arrows, one pointing up and the other down) and choose “Remove Space After 
Paragraph.” Then, click the spacing icon again and choose 2.0 (double spacing) 

2. From the “Insert” tab, click Header > “Blank”   
3. Check “different first page” 
4. In the header, type Running head: SHORT VERSION OF YOUR TITLE (the shortened title may be up to 50 

characters, including punctuation and spacing). 
5. Hit Tab once or twice as needed, so that the cursor is aligned with the far right 
6. From the “Insert” tab, click Page number > Current Position > Plain number   
7. Click “Header & Footer Tools” > Close Header and Footer 
8. Hit Enter on your keyboard until you’re about halfway down the page. Center the cursor (see pg. 10) 

and type the following, double-spaced: 
The Full Title of Your Paper 

Your Name 

The Name of Your School 

9. Go to the next page 
10. Re-align the cursor to the far left (use the alignment icons in the Home tab > Paragraph box) 
11. Click Insert > Header > Blank 
12. Type the shortened title you wrote for the Running head on the previous page. It should be in ALL CAPS.  
13. Hit tab once or twice as needed, so that the cursor is aligned with the far right.  
14. From the “Insert” tab, click Page Number > Current Position > Plain Number 
15. Click Header & Footer Tools > Close Header & Footer  

  
Abstract 
If your instructor requires an abstract, it should go on the page immediately following the title page. An 
abstract is a brief summary of your paper. It should be about a paragraph long. Center the word Abstract at the 
top of the page, and begin typing your abstract on the next line. It should be double-spaced.   
 
Body  
If your paper requires an abstract, the body of your paper should begin at the top of the page following the 
abstract. If you don’t have an abstract, the body should begin at the top of the page following the title page. 
Center the full title of your paper at the top of the body page and begin typing your paper on the next line. Be 
sure to indent each paragraph. The whole paper should be double-spaced.   
 
Reference List 

 At the end of your paper and at the top of the new page, center the word References. 

 Arrange your references alphabetically by author’s last name. For sources with no author, use the title 
to determine alphabetical placement.  

 Double space the entire list. Apply “hanging indentation,” which means that for each entry, every line 
except the first line should be indented by ½ inch. (See below for instructions). 
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MICROSOFT WORD TIPS & TRICKS  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Alphabetize 
 

Hanging Indentation  
 

1. Highlight text to be indented. 
 

2. In the “Home” tab, find the “Paragraph” box. 
 

3. Click the small arrow to the right of the word 
“Paragraph.” 

 
4. In the Indentation section, find the “Special” 

drop-down menu and choose “Hanging.”  

Double Space 
 

  

Adjust Alignment 
 

 

Remove the “Extra” Space after Paragraphs 
 

  

Italicize 
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EXAMPLE PAGES 
 

Title Page:  

 
 
 
Abstract:  

 
 
 
Body: 

 
 
 
References:  
 

  

SL 
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